Help with HDMI audio HD7750 - Hackintosh Mavericks - Hackintosh Zone Help with HDMI audio HD7750 Jump to content
xxfaxioxx

Help with HDMI audio HD7750

Recommended Posts

Hi, after some problems i was able to boot my hackintosh but i still have some problem with HDMI Audio...

I saw that HD 7xxx are now supported and i found a lot of guides about HDMI Audio working?

here are my complete specs

MB: Asus P5KPL-AM SE

CPU: intel pentium E6800 

RAM: 4gb DDR2 (2x2gb)

Graphics: Sapphire HD7750 Ultimate

Sorry for my bad english and thanks in advance.

Share this post


Link to post
Share on other sites

Did you intall the hd 7xxx Kexts? Or it work out the box ,im askin because sometimes for some

People it wont work out the box they have to do some tweaking and stuff with

Their setup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $17.91 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • @nemirnooko Use VoodooHDA 2.7.4
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
    • 1--> https://photos.google.com/photo/AF1QipM62-Ht1JeeKXUn6BS-HM-cD4zgo3FxRpj8oOpD   2-->https://photos.google.com/photo/AF1QipNpz7cJKAi4ppNC3HAMlhL1ZfdCGmxyq-MgmNw5 system configuration link-->  1-->https://photos.google.com/photo/AF1QipMk1174nfxqu3HEBS004g-644jFbWhkRspjllDb 2-->https://photos.google.com/photo/AF1QipMcZd0YSTq2VNbzzI4zplay-S2fqT2NThWKPJ6g   Please help me to install hackintosh on my laptop   Thanks   
    • Hi You might use Apple Disk Utility to clone the disk. May be you must  write a disk image of your Startup disk first. Carbon CopyCloner will do it too ( EVEN IF THE DISK IS IN USE). Then you must install Clover on the Disk and copy the contents of the efi Partition of your startup dist to the Clone. Voila thats it.
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    984    0

×