Jump to content
xxfaxioxx

Help with HDMI audio HD7750

Recommended Posts

Hi, after some problems i was able to boot my hackintosh but i still have some problem with HDMI Audio...

I saw that HD 7xxx are now supported and i found a lot of guides about HDMI Audio working?

here are my complete specs

MB: Asus P5KPL-AM SE

CPU: intel pentium E6800 

RAM: 4gb DDR2 (2x2gb)

Graphics: Sapphire HD7750 Ultimate

Sorry for my bad english and thanks in advance.

Share this post


Link to post
Share on other sites

Did you intall the hd 7xxx Kexts? Or it work out the box ,im askin because sometimes for some

People it wont work out the box they have to do some tweaking and stuff with

Their setup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,648
    • Total Posts
      29,727
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...