Jump to content
nurich

Kernel Panic AppleIntelCPUPowerManagement while loading installer - Mojave

Recommended Posts

nurich

hey folks,

 

since some days i tried to install Mojave on my PC.

Everytime it stucks at the very know issue "AppleIntelCPUPowerManagement".

The Problem is, each soluion assume it that it reach the installer. But with me, it doesn't. :o(

I have no possibility to take some commands.

 

what did I tried yet:

nullCPUPM.kext.

tried with a patched AICPUPM.

some Things in config.plist

different kinds of UEFI Settings

deleting appleIntelCPU*..kext (in S/L/E and also in the SystemBase.dmg)

But I wondering why it's still trying to load that f*** AICPUPM. (yes I delete the /S/L/Cache, too) 

and some other Things that i dont remamber.

 

My System is:

ASUS 970 Pro Gaming/Aurora (last Firmware)

AMD fx-8120

16 GB Corsair Vengeance 1600 (4x4)

Palit GTX 970 JetStream

120 SSD + 500 SDD

 

yes it's old, but running perfectly since 8 years. ( ok, the board is a newer one, because the original was died yeas ago.) anyway...

 

Has anybody experiance with this issue?

How get I los this AICPUPM?

 

 

so Long...

nurich

Share this post


Link to post
Share on other sites
nurich

 

short Update:

High Sierra runs on the first try.

I added "npci=0x2000" at the arg only

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...