Jump to content
WesleyTrapp

AFTER MAC INSTALLATION THE OS REQUESTS TO RESTART, AND AFTER I RESTART THIS MESSAGE, PLEASE HELP ME !!!!!!!!!!!!!!!

Recommended Posts

lbrosious

 

On 10/5/2019 at 1:56 PM, WesleyTrapp said:

https://drive.google.com/file/d/1oWd9BWtuY2VNl7qqRpjG-vTKpHJzxMT0/view?usp=drivesdk

I have this video error, I installed Mac OS Mojave, he asked me to reboot to complete the installation, and he is in that loop with that video message forever.  
 

 

 

I hope you can help me, thanks.

You may still need to enable some of the boot flags to make ti boot properly. Try using npci=0x2000 or npci=3000. You'll then have to enable it through clover configurator once booted back up. 

Share this post


Link to post
Share on other sites
abueloroldo

I don't know what hardware you use With the following hardware I had no problems. Note: I don't have a graphics card because I just want to learn that environment.

 

CPU
    Intel Core i3 7100 @ 3.90GHz    33 °C
    Kaby Lake 14nm Tecnología
RAM
    8.00GB Único-Canal Desconocido @ 1066MHz (15-15-15-36)
Placa base
    Gigabyte Technology Co. Ltd. H110M-H-CF (U3E1)    32 °C
Gráfica
    BenQ GW2270 (1920x1080@59Hz)
    Intel HD Graphics 630 (Gigabyte)
Almacenamiento
    1863GB Seagate ST2000DM001-1ER164 (SATA )    36 °C
    465GB Western Digital WD 5000BMV External USB Device (USB (SATA) )    36 °C
    14GB Kingston DataTraveler 2.0 USB Device (USB )
Unidades ópticas
    Ninguna unidad óptica detectada
Audio
    Realtek High Definition Audio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...