Jump to content

Installation is fine, cannot boot after

Recommended Posts



I used transmac to create a bootable USB of Niresh Mavericks 10.9.0, I set my bios up from what I read correctly and proceeded to install. I installed fine, however after installing I was prompted to reboot. I rebooted and as previously, I would select it to boot from my hard-drive that installed Niresh too, and it just went straight to BIOS. 


I've tried so many different things to get it working, I can boot perfectly every time if I use the Niresh USB, however if I remove the USB or select to boot from hard-drive, it would go to BIOS every time.


I'm so fustrated, I've tried so many different methods of getting it to work, and it just doesn't.


Here are my computer specifications:


CPU: Intel i5 4670k @ 3.4GHz

Motherboard: ASUS H81I-PLUS

GPU: AMD Radeon R9 290


Please could somebody help me fix this haha!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now