Jump to content


Recommended Posts


Trying to install Niresh Mojave on my AMD Gaming setup, currently running HS 13.3.3 by AMD-OSX (before they discontinued their builds and went to a from-scratch install) but having 2 different issues. My specs can be found below.


When ONLY the Niresh Mojave flash drive is plugged in, it will Boot to clover but then gets stuck on "Start UncompressKernelCache" and I seem to be the only person on the internet with this issue as I cant find any information on this. I've tried various boot flags  like -f UseKernelCache=No,  different kexts and drivers with no effect. 


When the Niresh Mojave flash drive AND my current HS HDD are plugged in, I manage to get further then get stuck on a never ending USBEHCI Loop. Ive tried using different versions of USB kexts, BIOS settings, various combinations of boot flags USBBusFix=Yes, USBLegacyOff=Yes, EHCIacquire=Yes, PCIRootUID=0, all have proven ineffective.


Copying and pasting my old clover config.plist or contents of the clover folder from the old install rendered the USB drive unbootable.


Could somebody point me in the right direction? I'm about to throw my PC out the window lol. I do have access to a legit Mac as well as my Dell HackBook.


My Specs:

MSI 970 Gaming Mboard

AMD FX 4350 

(2x8) GB Ballistix 1600 MHz DDR3

(2x4) GB Sapphire R7 370

250 GB Samsung EVO 850 SSD 

Share this post

Link to post
Share on other sites

you have to use *USBBusFix=Yes* boot flag to fix that (sorry for my English, i'm Brazilian)

  • Like 1

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...