Jump to content
DaPepi

Need Help with Ethernet

Recommended Posts

DaPepi

Hello Guys!

 

 

I have a problem with my Hackintosh. I downloaded the High Sierra Installer and installation worked smooth.

BUT: Now I treid to get the Ethernet workung but it only shows me the Built-in Serial Port but no Ethernet Device. I already tried to install many different kext (Intelmausi, realtec ect.) with Kext wizard but to no avail.  The Ethernet will not show up. I searched the forums and tried many suggestions but nothing worked at all.

 

Some suggestions say I have to mount the EFI partition via Clover Configurator but when I try there is no EFI Partition to mount.

 

My System

Mainboard: Gigabyte Z390 Gaming X

CPU: Intel Core i5 9600K

RAM: Corsair Vengance LPX 2x8 GB (16 GB)

SSD: Samsung 120 GB

 

I hope someone can help me with my problem

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...