Jump to content
  • 0
Sign in to follow this  
rpgall

Niresh Kernel Panic After Installation (Boot Loop)

Question

Hey guys,

After i installed Niresh 10.8.5 i got the following kernel panic after i rebooted and tried to launch Niresh via the Bootloader from the installer USB.

Posted Image

I already tried bootflags like graphicsenabler and -x

Maybe its important that there is also Windows 8 on this PC

This are my specs:

Z68AP-D3

I7 2700k

ATI 7850

16 GB Ram

I hope someone of you can help me fix this annoying problem! Thank you

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Its Very Simple Make a USB Chameleon Using BootDiskUtility or

Use The Same USB but Remove The Kernel Flags on Clover Just Add -v

or If You Use Chameleon boot with -F -v GraphicsEnabler=Yes

Share this post


Link to post
Share on other sites
  • 0

Thank you Niresh, awesome!

 

Now i'm stuck on 3 other problems:

 

I didn't managed to get the chameleon bootloader to  work, so i have no working bootloader anymore, except the usb stick with OSX 10.8.5. I tried to install it manually and with the chameleon wizard, after this i got only a boot 0: GPT - done error. I also don't know if chameleon is able to boot Windows 8 again or if i must look for another way. This is my SSD disk where both systems are installed:

 

 

dev/disk1
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *128.0 GB   disk1
   1:                        EFI                         209.7 MB   disk1s1
   2:                  Apple_HFS                         64.0 GB    disk1s2
   3:                  Apple_HFS OSX                     63.5 GB    disk1s3
 
I'll hope i find a way, because i really need both operation systems.
 
 
The second problem is that the 7850 ATI Radeon is the only 7xxx Card without native support, so i don't have any graphic acceleration, if i for example open a new tab in Safari, it is going crazy.. :)
 
I already tried to install this kext with the kext wizard, but i doesn't figured out, why it still doesnt work.. 
 
Also i didn't managed to get my sound working.. 
 
So if someone can help me also to fix this 3 little but big problems, i would be very happy.
 
Thank you. :-)
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone  I have installed High Sierra and updated to 10.13.6 before installing nVidea web drivers. After everything was installed (Kexts and the driver) everything booted fine. Graphics worked perfectly. My onboard USB did not work but I have some generic NEC USB 2.0 card that works fine. After a reboot later in the day, I had a weird kernel panic. It spit out strings no longer than 30 charters and then proceeded to reboot. I have not seen this type of panic . This happened when using the onboard USB 3.0 controller but was fixed by removing the device. But now I'm not sure what caused this. I have reinstalled about 15 times already. Here are my specs: ASUS B150 Plus D3 Intel Pentium G4400 ZOTAC GeForce GTX 1050 2GB WD Blue 500GB HDD 8GB Ram Some generic wireless card (That works) Thanks -T
    • did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked  up before you boot up the system. let me know how it works for you. here is the specs of my machine    HP Z800 2 x 3.07 GHz 6-Core Intel Xeon 16 GB 1333 MHz DDR3 Radeon RX 580 8192 MB 2 monitors and a 60 inch samsung uhd tv   thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .
    • (MAC & PC) macOS Multi Boot USB Project [KEAL-kealOS’es] – Kemal ALKIN – RAW Image   Support – Apple Macintosh | PC (CLOVER Bootloader/Önyükleyicisi UEFI & Legacy BIOS) – Destekler. SSD NVME & SSD TRIM Desteği / Support : CLOVER | Apple Macintosh (SSD Trim Terminal.app Command: “sudo trimforce enable“) (Kernel & Prelinkedkernel) AMD / Ryzen CPU (İşlemci) | Intel CPU (İşlemci) Native/Doğal Destekler – Support macOS versions/sürümleri: (MBR: Master Boot Record – GPT: Guid Partition Table) Mavericks 10.9.5 – MBR & GPT (AMD/Ryzen + Intel Native) Yosemite 10.10.5 – MBR & GPT (AMD/Ryzen + Intel Native) EL Capitan 10.11.6 – MBR & GPT (AMD/Ryzen + Intel Native) Sierra 10.12.6 – MBR & GPT (AMD/Ryzen + Intel Native) High Sierra 10.3.3 – GPT (Stable AMD/Ryzen + Intel Native) High Sierra 10.13.6 – GPT (AMD/Ryzen Test + Intel Native) Mojave 10.14.1 – GPT (Intel Native)   Needs/Gerekenler: 64GB/64GB+ USB | 7-Zip/WinRAR | Win32DiskImager/Transmac   Download / İndir : GoogleDrive  
    • @Niresh - any chance you can help?
    • salve a tutti  non riesco ad aprire jpg con anteprima di macOS MOJAVE
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,610

    Latest File
    By Niresh

    159    2

×