Jump to content
Forbidden Jutsu

Stuck at plus signs

Recommended Posts

Forbidden Jutsu

Hi everyone I'm stuck at plus signs in Clover Bootloader,
Im using a Clover Legacy bootloader

Share this post


Link to post
Share on other sites
Forbidden Jutsu

Already disable  VT-d and Virtualization
Also Im using Legacy in clover should I install the drivers also in drviers64 and not in drivers64UEFI?

Share this post


Link to post
Share on other sites
Forbidden Jutsu

Finally got it working, I added FakeCPUID of 0x0306A0 in the bootloader which is under options->GPU->FakeID

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...