Jump to content
Wanny

Attempting to install Mavericks, crash

Recommended Posts

Wanny

I'm trying to install Mavericks in an old laptop I have, with the following specs:

 

Laptop: Samsung RC420

CPU: Core i5-2410m (Sandy Bridge. I checked and it does support SSE4 / SSE4.1)

RAM: 8 GB (4gb x2)

Storage: 120 GB SSD

Graphics: Intel integrated.... + Nvidia 540m


The installer crashes right after this:

Read HFS+ file: [hd(31,0)/System/Library/Extensions.mkext] 4096 bytes
Read HFS+ file: [hd(31,0)/System/Library/Extensions.mkext] 15174552 bytes

I see "Starting Darwin x86_64" for a fraction of a second (had to actually record the process at 60fps to see it) and then the installer crashes.


I tried:

· -v -s -x
· cpus=1
· GraphicsEnabler (both Yes and No)

· Manually setting "Graphics Mode" to "1024x768x32"

 

Without avail.

The BIOS doesn't provide many settings:
· EDB (Execute Disabled Bit) is set to Disable
· UEFI Boot Support is set to Disabled, otherwise the DVD doesn't boot
· Tried with AHCI set to Auto, Manual (with both Enabled and Disabled)
· It lists "CPU VT (VT-x)" as "Supported" but there's no actual setting to enable or disable it.

 

What can I do?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...