Jump to content
retroxd

ACPI Error on attempt to startup mojave

Recommended Posts

So i tried to at least run mojave on my IdeaPad 110-15ACL, and i got this error message about ACPI. I Couldn't take a good picture because camera shit...anyways heres a part of the picture

 

spacer.png

the first word in the picture is ACPI and the rest is readable. if anyone can help, please.

i want to get that glorious dark mode in macos and i would like to use macos for a bit.

thank for support

 

-Retro

 

P.S. spelling mistake was on purpose

Share this post


Link to post
Share on other sites

Ok. I have the same computer, same problem and here’s my fix. In clover, add the boot flag cpus=1, npci=0x3000. This should fix it, as ACPI error is referring to the os not knowing how many cpus there are. If it doesn’t work, let me know. I will help you.

Share this post


Link to post
Share on other sites
3 hours ago, Himself said:

Ok. I have the same computer, same problem and here’s my fix. In clover, add the boot flag cpus=1, npci=0x3000. This should fix it, as ACPI error is referring to the os not knowing how many cpus there are. If it doesn’t work, let me know. I will help you.

Hi, 

Thanks for the reply, I got it to boot MacOS and as we speak, I am currently installing the operating system, but just one question. Will MacOS use just one core because the cpu is a quad-core and I expect for macOS to run great. I would like to get a answer because I'm leaving windows behind and use MACOS. 

Thanks either way, 

Retro. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...