Jump to content
khozema97

Stuck at ACPI ERROR

Recommended Posts

 tried to install this mojave distro on my laptop but it stucks on boot screen and gives an error:

acpi error 8 table load failures, 2 successful

Please tell me what to do?

here are my laptops specs:

Lenovo thinkpad e580 core i5 8th gen

8gb ddr4 ram

intel uhd620 amd rx550 2gb switchable graphics

 

please help me what to do? i followed niresh's guide to make the bootable usb through transmac.

Share this post


Link to post
Share on other sites

Hey Guys,

NEED SOME HELP..

 

Got a similar issue cant get my Mojave Osx installer to run get stuck on last line Voodoops2Mouse.

I few lines before it says ACPI error: method parse/execution failed..

Im pulling my hair out been trying to get this board to work with no avil..Tried so many methods im clearly lost.

Can somebody help..

 

See boot screen here: https://www.dropbox.com/s/e0ej6qlruxevvkq/20190818_042646_HDR.jpg?dl=0

 

Specs:

GA Z370 Aorus Ultra Gaming wifi

intel i7 8700

intel GPU integrated UHD 630

Alpine Thunderbolt card

64gb ram XMB profile 1

Bios setup for hackintosh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...