Jump to content
bob-the-one

Hackintosh reboots before reaching installer

Recommended Posts

bob-the-one

When I boot in High Sierra with Clover in verbose mode, I see the following message:

Quote

OsxAptioFix2Drv: Starting overrides for \.IABootFiles\boot.efi

Using reloc block: no, hibernate wake:no

++++++++++++++++++++++++++++++++++++++++++++++++++

After that, It reboots the computer.

My laptop is a ASUS X540LJ.

Specs:

-Intel Core i3

-NVIDIA GEFORCE 920M Graphics

 

I tried to enable/disable Launch CSM from BIOS, I enabled/disabled Virtualization and AES-NI, enabled/disabled legacy USB, disabled Secure Boot and changed USB Ports. I tried every Boot Flag Available there, but maybe someone could recommend a mix of some flags. 

If someone has a solution, please answer. 

 

Edit: I forgot to mention that for some reason I cannot modify the USB and I don't have a EFI folder in it, so I couldn't try any kexts or efi patches

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...