Jump to content
lbrosious

Something preventing me from reaching installer

Recommended Posts

Hi all, 

 

I have had some good experiences with this machine in the past with installation, namely from 10.8-10.10 all working flawlessly.

 

After a couple years, I wanted to reinstall High Sierra or a more recent version of MacOS. For the life of me I cannot get to the installer. I have gotten past the PCI Config Begin with the usual npci flags, but now am getting hung up on

 

Com.apple.AppleFSCompressionTypeDataless kmod start, or the line before which reads similar. I do see others with this issue, and that it MAY be graphics related. The graphics card is the only thing that has changed since my previous hackintosh builds. Bios Settings are correct per the instructions. 

 

Of course, using HackintoshZone worked for me before, and has pre-determined flags, but here are the flags I tried

 

I have tried flags: -f -v  npci=0x2000/3000 -no-zp -f cpus=1 

 

either all together or in combinations. 

 

Here is my system

 

AMD FX 8350

AsRock 990fx Extreme 9

GTX 980ti (New, was a 7950 crossfire)

128gb SSD

Hackintosh Supported Wifi / Bluetooth Card. (new)

 


Can anyone help or shed some light for me? Can't even get into the installer!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...