Jump to content

Help with Mavericks on AMD! :-(

Recommended Posts

Hi, I'm fairly new to this and need a bit of help, I am trying to install Mavericks on my PC and the installer doesn't boot, The apple sign comes up then a small sign comes up in the middle of it (like a stop sign) and it just doesn't do anything.


Motherboard - ASUS M3N78-VM
Processor - AMD Athlon 64 x2 Dual Core 6000+ 3.10GHz
Graphics Card - NVIDA GeForce GT220 1GB
I have tried most flags such as -v -x cpus=1 GraphicsEnabler=No amd amd64 amdfx. Tried all of them. Also tried KernelCache=No
I have no idea how to fix it, the installer wont even load up :( 
Thanks for any help in advance! 

Share this post

Link to post
Share on other sites

@ you have to try amd -v or amd64 -v

please post a picture

Share this post

Link to post
Share on other sites

@ Yes -v amd64 just reboots the system.

-v amd also just reboots the system.

They both get to this point. (See picture) and reboot.


Also attached picture of Apple screen that you can get to by just using amd64.


Share this post

Link to post
Share on other sites

@ Here are my system info. 


  • Files attached.






Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now