Jump to content
Sign in to follow this  
ScottDal

Help with Mavericks on AMD! :-(

Recommended Posts

Hi, I'm fairly new to this and need a bit of help, I am trying to install Mavericks on my PC and the installer doesn't boot, The apple sign comes up then a small sign comes up in the middle of it (like a stop sign) and it just doesn't do anything.

 

Motherboard - ASUS M3N78-VM
Processor - AMD Athlon 64 x2 Dual Core 6000+ 3.10GHz
Graphics Card - NVIDA GeForce GT220 1GB
 
I have tried most flags such as -v -x cpus=1 GraphicsEnabler=No amd amd64 amdfx. Tried all of them. Also tried KernelCache=No
 
I have no idea how to fix it, the installer wont even load up :( 
 
Thanks for any help in advance! 
 
Appreciated. 

Share this post


Link to post
Share on other sites

@ you have to try amd -v or amd64 -v

please post a picture

Share this post


Link to post
Share on other sites

@ Yes -v amd64 just reboots the system.

-v amd also just reboots the system.

They both get to this point. (See picture) and reboot.

https://onedrive.live.com/redir?resid=73DFA4BFB4B8C017!149&authkey=!ACPNzdUrUSZzp18&v=3&ithint=photo%2c.jpg


Also attached picture of Apple screen that you can get to by just using amd64.

https://onedrive.live.com/redir?resid=73DFA4BFB4B8C017!150&authkey=!AHgChjftmJfTytY&v=3&ithint=photo%2c.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...