Jump to content
Muhammad Hassaan

Installer Won't Load With Niresh 10.8.2

Recommended Posts

Hi Everybody,

 

As most people here I'm new to this Hackintosh thing, but I really want to give it a try. I'm trying currently the Niresh method.

 

HW:

MB: ASRock H61M-HVC

CPU: Intel i5 2500K

GPU: Nvidia 550 ti

 

I have made an entry boot point with Neosmart, and I'm loading from it Niresh's 10.8.2 Installer. Installer won't load, it starts stating multiple code lines really fast then a glimps of the apple logo comes about then restart.

 

I've tried -v / -x / npci 2000 and 3000. still restart

 

the -v won't even freeze at the point where it should tell me what went wrong, thengs just restart after loading a bunch of codes that I really can't catch to read.

 

Appreciate your help, if you need any more info, please ask!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,635
    • Total Posts
      29,710
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...