Jump to content
masterpianist

Need Help Acer Aspire 7730g

Recommended Posts

Hi guys

I'm struggling installing hackintosh Sierra on my laptop Acer Aspire 7730g.

I've successfully installed Sierra on my Desktop Computer and works like a charm.

I tried boot-flags like

-v -f -x pcirootuid=1 graphicsenabler=yes npci=0x2000 cpus=1 --> Shows ACPI Error : Method parse/execution failed

tried npci=0x3000 gives the same

-x --> Shows PCI configuration end

-x graphicsenabler=no --> PCI configuration end

 

 

Laptop specs

4gb ram

nvidia 256 mb vram

wifi

bluetooth

 

 Screen Shot image 

 

Any help would be appreciated

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...