Jump to content

Nerish Not Recognised As Bootable Media

Recommended Posts

I have been experiencing some trouble with Niresh. I downloaded the Niresh Mavericks iso and burnt that to a DVD+R DL. My computer did not find this to be acceptable boot media. I tried downloading the DMG and installing burning a disk from my brothers Mac, same problem. I tried extracting the ISO and burning the files onto a disk normally, but my computer still insists it is not a bootable disk.

http://www.nibbl.ru/wp-content/uploads/2011/12/reboot-and-select-proper-boot-device-or-insert-boot-media-in-select-boot-device.jpg [that's what the computer says booting up]

What can I do to allow Nerish to work?

My specs:
CPU: i5-4670K
GPU: GTX 760

Share this post

Link to post
Share on other sites

@Phedg1 Set SATA as AHCI

Enable Legacy USB Settings in Bios

The DvD & DMG are ok because thousands of users use it everyday check your bios settings thats all

Share this post

Link to post
Share on other sites

I have just double and triple checked those BIOS settings and both are correct. My PC still won't recognize it as bootable media.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $22.66 of $100.00 goal reached.
    Donate Now