Jump to content
PrincePaolo

TransMac Mojave USB not Bootable

Recommended Posts

PrincePaolo

I follow the instructions on using TransMac Mojave Bootable USB. I tried it multiple times however it just wont boot!
 

I tried to force boot it but it skips and proceed to windows.

I tried auto boot it nothing happens. Can someone help me on how to make this bootable?

 

I don't need a Windows OS I only need Mojave on my PC since Macs are too expensive.

Share this post


Link to post
Share on other sites
Hackintosh

@PrincePaolo Disable CSM on BIOS, Did you read the guide completely?

Share this post


Link to post
Share on other sites
PrincePaolo
On 6/7/2019 at 2:35 AM, Niresh said:

@PrincePaolo Disable CSM on BIOS, Did you read the guide completely?

Thank you for the respond. I have an old Thinkcenter M81 BIOS. It doesn't have an option to enable or disable secure boot since it isn't supported as far as I am aware.

 

If by any chance you can help me in converting this old PC to Hackintosh it would be a great help.

Share this post


Link to post
Share on other sites
Hackintosh

@PrincePaolo Mojave needs UEFI to  boot, If your MotherBoard does not support UEFI Try to Install High Sierra.

Share this post


Link to post
Share on other sites
PrincePaolo

@Niresh Hello sir first thank you for the reply. I am not sure if my BIOS have UEFI but I see an option to boot for UEFI can you check if my Board supports it?

 

I will install high sierra indeed but Mojave is way better

 

 

My PC is Lenovo ThinkCentre M81

Share this post


Link to post
Share on other sites
bmccraw313

Just for what it's worth, if you install the bootloader "Enoch" (which is a fork of Chameleon) you can boot Mojave without UEFI as long as you keep HFS formatting and do not format your startup as APFS. I've been running it just fine on my little gateway dx4840. It surprised me actually how well it runs. It's much faster than when I was using Clover as my bootloader although I'm sure that had a lot to do with my lack of understanding how to set it up properly. Now I'm trying to reinstall mojave and clover on a fresh drive but I can't get the drive to recognize while mojave is booted, regardless of which drive I boot from or if I'm booted to the installer, recovery, or just normal boot. I can boot up my Yosemite drive and get it started just fine but not Mojave. These hackintoshes sure are never ending puzzles. 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...