Help! Boot error - stuck at Reset IOSettings - Page 2 - Hackintosh Mavericks - Hackintosh Zone Help! Boot error - stuck at Reset IOSettings Jump to content
Lam Calvin

Help! Boot error - stuck at Reset IOSettings

Recommended Posts

@Lam Calvin it will never say hp not found cause the kernel is already there

check it

please try

cpus=1 GraphicsEnabler=Yes -x -v 
or
cpus=1 -x -v 

Share this post


Link to post
Share on other sites

@ i can boot to mac osx now but my wifi card is not working and it cannot boot without my installation disk how can i fix that? also, my screen cannot meet the resolution.

Share this post


Link to post
Share on other sites

@Lam Calvin Please comment how did you made your os x Boot 

 

Now whats your wifi-card model ?

Download & Install Chameleon that will fix your boot problem

  • Like 1

Share this post


Link to post
Share on other sites

@ I just reinstall it without choosing GraphicsEnabler and boot without any flags

  • Like 1

Share this post


Link to post
Share on other sites

@ my wifi card is Ralink RT3900E and my graphics card is ATI Radeon HD 5450

Share this post


Link to post
Share on other sites

Can't help you with your ralink

 

- Go to /System/Library/Extensions/ 
- Copy AMDRadeonX3000.kext and AMD5000Controller.kext to your desktop

- Right click on the AMD5000Controller.kext and click show contents.
- Open the info.plist (using TextEdit or any plist editor)
- Find the IOPCIMatch key and you'll see many device-ids
- Change any of those device-ids with yours (eg. 68981002 -> 68F91002)
- Save (make sure you don'
t change file extension)

- Right click on the AMDRadeonX3000.kext and click show contents.
- Open info.plist
- Find the AMDCedarGraphicsAccelerator
- Under IOPCIMatch, change 68E01002 to 68F91002
- Save

 

Use Kext Wizard to reinstall the modified kexts.

Share this post


Link to post
Share on other sites

@ sorry for asking again

How can I change from 4:3 to 16:9 in my screen? I have two black bars here on the left and right hand side

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting July 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have an old lenovo s10-3 notebook that i want to take to holiday but i simply cannot install it it gets stuck at hfs mounted os x base system on device root than some bluetooth error comes up and no more its been a good 3 days to come this far.   i belive its the gpu kexts becouse it has a Intel GMA 3150 gpu i found the kext for it but i dont know how to run them with the usb installer.   i am trying to install: Niresh Maverick Usb   cpu : intel atom n450 1.66ghz ram : 1gb hdd : 255gb   sata mode is achi boot args are these : atom cpus=1 npci=0x2000 nv_disable=1 dart=0 -f -v -s GraphicsEnabler=No the needed ones are : atom cpus=1  dart=0 -f -v  GraphicsEnabler=No please help i need this notebook working in 3 days  
    • Hey friends, i need the DSDT  for mac OS X MAVERICKS 10.9.5  of my laptop (SAMSUNG R430), i can't find it anywhere. thanks!
    • @svpsl08 Your images don't work and post your specs as text don't share images, Have you tried installing High Sierra?
    • Hey guys, this is my first post on this forum.   I've installed High Sierra on my box.   These are my settings:   Intel Core i5 3570k (Intel HD 4000) MSI Z77A-G41 8GB RAM 120GB SSD + 1TB HDD   I'm using an HDMI cable with a monitor resolution 1920x1080   Everything is working fine... I've got my LAN working after installing some kexts.   But now I can't have my VGA working properly (some glitches and slowdowns).   I've tried alot of things that I've found on the internet, like changing config.plist on Clover with some different settings. But nothing worked for me... even youtube videos showing how to get it to work...   Can you guys help me please?   Thanks!
  • Download Statistics

    • Files
      850
    • Comments
      2,144
    • Reviews
      2,586

    Latest File
    By Niresh

    1045    0

×