Jump to content
Lam Calvin

Help! Boot error - stuck at Reset IOSettings

Recommended Posts

Share this post


Link to post
Share on other sites

@Lam Calvin try GeneratePStates=Yes

use hp kernel

  • Like 1

Share this post


Link to post
Share on other sites

@ do I need to reinstall it? Or just boot it with those codes? (Sorry for my English as I am from Hong Kong)

Share this post


Link to post
Share on other sites

@Lam Calvin try the bootflag first then reinstall

Share this post


Link to post
Share on other sites

@ sorry for asking again. I am at the apple loading screen for almost 30minutes. I can hear sound during loading. Will it boot into osx? Is that normal?

Share this post


Link to post
Share on other sites

@Lam Calvin it wont boot reinstall with Backup Graphics Extensions Package Selected

Share this post


Link to post
Share on other sites

@ it cannot boot

Share this post


Link to post
Share on other sites

@Lam Calvin what after reinstallation ?

can you explain me more and attach a verbose picture?

Share this post


Link to post
Share on other sites

@ yes after reinstallation

I use boot flags

KernelCache/=hp GenratePStates=Yes GraphicsEnabler=Yes -x -v

It cannot boot and stop here

https://www.dropbox.com/s/h1d9vq8wtzxuzlf/2014-04-25%2012.45.37.jpg

After around 5minutes, it became like:

https://www.dropbox.com/s/gzf01s5gbo66p27/2014-04-25%2012.49.18.jpg

Share this post


Link to post
Share on other sites

hi its not kernelcache=/hp

its simply hp if you are using mavericks or mountain lion 

also have you selected backup graphics extensions option in the customize section ?

Share this post


Link to post
Share on other sites

@ yes I have ok I will try that again

Share this post


Link to post
Share on other sites

@ it said cannot find /hp

Share this post


Link to post
Share on other sites

@Lam Calvin "hp" without the quotation marks, are you using "/hp" 

Share this post


Link to post
Share on other sites

@ I am using hp

Share this post


Link to post
Share on other sites

@Lam Calvin try using hp -x 

 

or 

just "-x" with nothing else. 

 

i done it on my hp laptop and used only "-x" and it worked.

Share this post


Link to post
Share on other sites

@ it doesn't work. It stuck at Reset IOSettings

Share this post


Link to post
Share on other sites

I'm all outa ideas man, Fairly new to this myself. Hopefully @ Can guide you in the right direction.

Best of luck! xsmile.png.pagespeed.ic.5Yux4gu5_h.png

  • Like 1

Share this post


Link to post
Share on other sites

@ btw thanks for your help:D

  • Like 1

Share this post


Link to post
Share on other sites

No worries :-)

  • Like 1

Share this post


Link to post
Share on other sites

@ sorry my computer model should be s5000 series

Share this post


Link to post
Share on other sites

@Lam Calvin it will never say hp not found cause the kernel is already there

check it

please try

cpus=1 GraphicsEnabler=Yes -x -v 
or
cpus=1 -x -v 

Share this post


Link to post
Share on other sites

@ i can boot to mac osx now but my wifi card is not working and it cannot boot without my installation disk how can i fix that? also, my screen cannot meet the resolution.

Share this post


Link to post
Share on other sites

@Lam Calvin Please comment how did you made your os x Boot 

 

Now whats your wifi-card model ?

Download & Install Chameleon that will fix your boot problem

  • Like 1

Share this post


Link to post
Share on other sites

@ I just reinstall it without choosing GraphicsEnabler and boot without any flags

  • Like 1

Share this post


Link to post
Share on other sites

@ my wifi card is Ralink RT3900E and my graphics card is ATI Radeon HD 5450

Share this post


Link to post
Share on other sites

Can't help you with your ralink

 

- Go to /System/Library/Extensions/ 
- Copy AMDRadeonX3000.kext and AMD5000Controller.kext to your desktop

- Right click on the AMD5000Controller.kext and click show contents.
- Open the info.plist (using TextEdit or any plist editor)
- Find the IOPCIMatch key and you'll see many device-ids
- Change any of those device-ids with yours (eg. 68981002 -> 68F91002)
- Save (make sure you don'
t change file extension)

- Right click on the AMDRadeonX3000.kext and click show contents.
- Open info.plist
- Find the AMDCedarGraphicsAccelerator
- Under IOPCIMatch, change 68E01002 to 68F91002
- Save

 

Use Kext Wizard to reinstall the modified kexts.

Share this post


Link to post
Share on other sites

@ sorry for asking again

How can I change from 4:3 to 16:9 in my screen? I have two black bars here on the left and right hand side

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    191    2

×