Jump to content
Alex Levicius

Getting 2 errors, I am desperate !

Recommended Posts

Hi all , I installed Mavericks in my machine using the Nerish method and by following the tutorial in the video by the Italian guy.I did everything he said , didn't mess with any of the files while selecting what to install or not , I left on default , neither did any typing in the boot screen . But when I try to boot the installed Os I get the deadbeef error .I read somewhere it had to do with the GPU and was telling me to disconnect and use the integrated GPU , It seems that this error is gone (maybe) but instead I get a screen with a panic , about Darwin and power management thing(I am not at home to get a screenshot).

Does anyone experienced knows that and know how to help me ? I would be much appreciated ,believe me, I am pulling my hairs off. My specs are.

I7 3770 3,4 GHz

Ga h61m s2pv

8gb ram

Ati 7970

Thanks in advance !

Edited: I am using Chameleon bootloader.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...