Jump to content
tolisvs7

Graphics or keyboard/mouse stuck in the Startup settings when I try to boot from hard disk.

Recommended Posts

Hello everyone,

I want your help because I am a new in the hackintosh.
First of all my desktop have the below system requirement:
1)Motheboard:Gigabyte GA-B75-D3V
2)CPU: Intel core I5 -3470 3.2GHz
3)Graphics:nVidia GT630 4GB
4)RAM: 16GB

I tried to install the sierra 10.12 in my desktop with the below steps:
1)First of all I made bootable usb with the .dmg with the TransMac software.
2)I opened my desktop and boot from usb.I ran the installation from the usb and installed sucessfully in my ssd with the perfect graphics as my nvidia card worked perfectly .In the installation on ssd I used 2 monitors (HDMI and DVI) and the both of them used perfectly in the graphics.
When I boot from the usb I used the attached config.plist file and the attached clover folder and the arguments I used was only -v.
3)Now when I try to boot with the same clover and config.plist file from the ssd the installation ran succesfully but stuck in the windows that the os asked for contry ,keyboard language.
What I mean stuck is that the mouse and keyboard worked for a little time and then stopped working.This problem didn't allow to me config the os and then continue with the post installations steps.

Please help me to solve this issue.I tried to pass this problem several weeks and I didn't achieve anything .

Thanks all that try to help me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...