Jump to content
SUPREMO

Can't access the Niresh Menu - Help!

Recommended Posts

Hello everyone,

 

I have recently tried installing Niresh 10.9 on my AMD laptop.

 

I followed the steps on this site : http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html

 

However, once I boot into my USB, I just get a black screen with a grey flashing '-' character at the top. Nothing happens, I can't write anything, all I can do is restart the computer.

 

Anyone know what's wrong?

Share this post


Link to post
Share on other sites

I am having this same problem :/ Asus f1 a55 m-le, AMD athlon II x4 651 quad, 8gb ddr3=4gbx2, Nvidia GTX 560 ti..tried win32, restoring dmg to usb with Transmac as well... all bios settings changed to AHCI etc.. still the same result. 

Share this post


Link to post
Share on other sites

Make sure your processor is compatible!

AMD chips tend to have bad compatability with OS X!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...