Jump to content
Sign in to follow this  
eragon

Maverick won't boot from USB.

Recommended Posts

I have my Lenovo G580 currently dualbooting Windows 7 and linux, with Grub acting as default bootloader.. and loading windows bootloaders on sda1 & sda2 in turn.. I'm relatively computer inexperienced beyond the GUI surface.. so don't know exactly I got there though I installed that myself.. :-P :-

Now.. I'm trying to install Maverics and install it in the partition previously occupied by linux while leaving windows intact. I planned to format the linux and the linux swap partitions, and merge them to HFS+ for it, install OSX and then use clover or chimera to boot both OSX and Win7. I downloaded the Niresh Mavericks distro, and wrote to USB with USBIT. (win32diskimager refused to work saying the dmg was read only :-).

 

However, when I try to boot from the USB, grub boots up everytime though I select USB HDD in the f12 multiboot menu :-( and the distro installer doesn't even try loading.

Do you have any idea how I can solve this?

 

Specs :

i5 3210M @2.5G

HD4000

Intel 7 series/C216 chipset

AR9825/AR8162

Single 500gb hdd, partitioned as 100mb system reserved, 99GB Windows, 316GB data partition, 43GB Linux, 5GB Linux swap.

I have AHCI and UEFI enabled in BIOS.. the HDD has MBR, I think.

 

Thanks for all the help and please let me know if you need any info!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...