Jump to content
silvo73

Asrock 990FX extreme 3 not usb boot :-(

Recommended Posts

Hi guys,
I prepared the USB stick with the Mojave AMD version.
(It is not the first time I install a hackintosh pc)
my motherboard does not see the usb boot.
do you have a list of boot sets for my asrock?
thank you

 

Share this post


Link to post
Share on other sites

hi Niresh

CSM disabled....

today i find another settings in bios ... 

please tell  me .... is this Asrock is fully supported? 

Share this post


Link to post
Share on other sites

@silvo73 It depends on the chipset, If CSM Disabled then the issue could be your BIOS Settings related to USB. try turning on Legacy USB Support.

Share this post


Link to post
Share on other sites

ok perfect start with uefi Usb but don't work after the boot screen... if you have an idea for addictional string in pre-boot please write here. i have a nvidia geforce gtx 680... thanx a lot.

 

Share this post


Link to post
Share on other sites

@silvo73 What do you mean by don't work after boot screen?

 

geforce gtx 680 is natively supported by Mojave.

Share this post


Link to post
Share on other sites
On 5/8/2019 at 6:29 AM, Niresh said:

@silvo73 What do you mean by don't work after boot screen?

 

geforce gtx 680 is natively supported by Mojave.

freezing... I put a picture ASAP  ... 😞

Share this post


Link to post
Share on other sites
42 minutes ago, silvo73 said:

freezing... I put a picture ASAP  ... 😞

IMG-0004.jpg

IMG-0005.jpg

Share this post


Link to post
Share on other sites
14 hours ago, Niresh said:

@silvo73 This is a clover related issue, follow this guide

it may solve the issue.

hi niresh,

 I followed your guide now... but it seems to me the problem is not that.

in fact disconnecting all the usb devices the boot has started ...

but as you can see from the image it gets stuck on a usb problem ... do you have a suggestion?

thank you!

 

IMG-0020.jpg

Share this post


Link to post
Share on other sites

Disable Legacy USB Support.

Enable XHCI Hand off in BIOS.

If you have a USB 2.0 port plug in it and boot.

Share this post


Link to post
Share on other sites
On 5/10/2019 at 11:01 PM, Niresh said:

Disable Legacy USB Support.

Enable XHCI Hand off in BIOS.

If you have a USB 2.0 port plug in it and boot.

hi niresh,

I have tried several times but it doesn't work ! because if I disable Legacy Boot it doesn't install from the usb pen ... 😕

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...