Jump to content
cybermodz

Help installing Mac OS X on my Dell latitude E5550.

Recommended Posts

cybermodz

Hi, I am trying to install Mac OS X on my pc but having great difficulty trying to do so please can some help me.

 

Here are my specs:

Operating System
    Windows 10 Pro Insider Preview 64-bit
CPU
    Intel Core i7 5600U @ 2.60GHz    46 °C
    Broadwell-U 14nm Technology
RAM
    16.0GB Dual-Channel DDR3 (11-11-11-28)
Motherboard
    Dell Inc. 0WXNY9 (SOCKET 0)
Graphics
    Generic PnP Monitor (1920x1080@60Hz)
    Intel HD Graphics 5500 (Dell)
    2047MB NVIDIA GeForce 840M (Dell)    43 °C
    ForceWare version: 419.67
    SLI Disabled
Storage
    465GB Samsung SSD 860 EVO 500GB (SATA (SSD))    31 °C
    465GB Hitachi HGST HTS 725050A7E630 SCSI Disk Device (USB (SATA) )    23 °C
Optical Drives
    No optical disk drives detected
Audio
    Realtek Audio

Share this post


Link to post
Share on other sites
Hackintosh

@cybermodz What is the exact issue?

Share this post


Link to post
Share on other sites
cybermodz

I cant install mac os. I have a bootable USB but when I run the installer of the USB it gives me ACHI errors about grids been dropped

Share this post


Link to post
Share on other sites
xtgold

interesting

mine has the core 2 duo T7250 2GHz but only 2 gig of ram so I can't try it with osx.

 

Share this post


Link to post
Share on other sites
xtgold

tried with mavericks but installer gets stuck on failed to initialize smc device.

like a cat with a dead mouse, I went on to play with something else.

Share this post


Link to post
Share on other sites
cybermodz

What is maverick installer? Can you link it so I could try it.

Share this post


Link to post
Share on other sites
charliefxtrader

install fakesmc + plugins to your EFI USB in EFI > Kexts > Other

 

problem solved.

 

Share this post


Link to post
Share on other sites
charliefxtrader

Whats happening is the  Kernal does not understand what or where the smb bus is located until u either

 

1. Patch it with simply installing FakeSMC + Plugins

 

2. Move your USB to a USB 2.0 port, disconnect everything else but the keyboard

Share this post


Link to post
Share on other sites
charliefxtrader

Also if its a u or hq processor, TRY

 

SMBIOS iMac 14,2

 

or MacbookPro 13,2

 

This may also fix your issue.

Regards.

 

Share this post


Link to post
Share on other sites
cybermodz

What are the plugins I need?

Share this post


Link to post
Share on other sites
xtgold
On 4/28/2019 at 7:16 PM, charliefxtrader said:

install fakesmc + plugins to your EFI USB in EFI > Kexts > Other

 

problem solved.

 

unfortunately the laptop is so old it doesn't have the efi option in the boot menu.

I went with the mavericks mbr like on other desktop pc's I have

My dell t7400 doesn't have efi either and that has quad 2 core xeon

mavericks loads on that.

Share this post


Link to post
Share on other sites
xtgold

getting a dell 790 today so I will be playing with that instead

would have been nice to have a laptop I can take into public with hackintosh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...