Jump to content
mrjrcowan

ACPI Error: Method Parse/ Execution failed.

Recommended Posts

Hackintosh

@Himself What do you mean, can you post a picture?

Share this post


Link to post
Share on other sites
reysabor

Hey Guys,

NEED SOME HELP..

 

Got a similar issue cant get my Mojave Osx installer to run get stuck on last line Voodoops2Mouse.

I few lines before it says ACPI error: method parse/execution failed..

Im pulling my hair out been trying to get this board to work with no avil..Tried so many methods im clearly lost.

Can somebody help please..

Rey

 

 

See boot screen here: https://www.dropbox.com/s/e0ej6qlruxevvkq/20190818_042646_HDR.jpg?dl=0

 

Specs:

GA Z370 Aorus Ultra Gaming wifi

intel i7 8700

intel GPU integrated UHD 630

Alpine Thunderbolt card

64gb ram XMB profile 1

Bios setup for hackintosh

 

Share this post


Link to post
Share on other sites
bmosk

Hi,  I am new to the hackintosh thing and I am having the same issue. I am trying to intall Mac OS Catalina. I formatted everything correctly, created a partition, disabled Secureboot. Am I doing something wrong? Btw  I wasn't able to insert an image because the laptop I am hackintoshing is the one I am typing on.

my specs are 

HP Pavilion 15-cs1065cl

Windows 10 Home Version 1909   

OS Build 18363.476

Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz

System memory

8GB

8GB Samsung 2667MHz

System board

84C0 15.30

System BIOS

F.17

Graphics

Intel(R) UHD Graphics 620

 

Edited by bmosk
Forgot to add something

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...