Jump to content
ffsBarry

Failing During Install

Recommended Posts

Hi.

I am not new to Hackintosh installs, but this one has got my beat.

I can boot to the install section. I've formatted journaled and also ran a repair on the HDD.

When it gets to 22 minutes left it fails.

I am installing on AMD Acer. I have previously got Snow Leo working, but not Mavericks.

Two things.

1) Does selecting different install options actually stop it installing or it just won't work when it has installed?

2) I'm using a HDD plugged in via USB as the target. Is it best to have it plugged into the SATA?

Any help would be welcome.

Thanks.

Share this post


Link to post
Share on other sites

Use the -v boot flag. Take a picture of what happens. If this is a kernel panic, I had the same problem on vmware. It turned out it was something to do with hardware virtualization. Check your BIOS and turn it off if its there. If not, are you booting from the HDD or using VMWare?

Share this post


Link to post
Share on other sites

Please give a bit time when you create a new thead. You must tell your PC specs in detail.

 

Be sure about BIOS.

 

Though it should work but I wont suggest OSX on an USB HDD.

 

And Yes, it affects (configuration) the whole setup so leave it until you are sure what are you doing.

 

Also, boot with amd or amdfx (if your system is amdfx) boot flag.

Share this post


Link to post
Share on other sites

Thanks both.

I put the HDD into the PC and it installed perfectly.

It's up and running now.

I do have an issue with having to boot with USB stick in now, but I'll spend some time with that.

Thanks for the quick reply.

The machine is Acer 5551 with AMD Athlon II.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I don't think the ten series work yet on Mojave, I have a Ryzen with a GTX 1050 and I'm staying in High Sierra for now.
    • Hardware Information CPU Intel Core i7 6800K @ 3.40GHz Broadwell-E/EP 14nm Technology RAM 32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35) Motherboard Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0) Graphics 2047MB NVIDIA GeForce GTX 1060 6GB (MSI)
      I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.   Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting.    I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What?    Please let me know what other info you need so I can get this loaded!   PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol    
    • I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  
    • @Niresh is there any work around for graphics for the gt1030 on dell optiplex 760?
    • @Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:   https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration   Thanks so much!
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,613

    Latest File
    By Niresh

    193    2

×