Jump to content
Expertik

Stuck at progress bar

Recommended Posts

Hello, i have lenovo z50-75. I downloaded Niresh Mojave, with TransMac put on flashdisk and boot. System stoped on PCI configuration begin. So I used npci=0x2000, because npci=0x3000 and PCIRootUID=1 not work. It booted, but it stoped on loading screen with  logo and progress bar. After few moments, the appears mouse and with touchpad it has jumping moving. Where is problem? Thanks

Share this post


Link to post
Share on other sites

Please, @Niresh help me.

 

CPU: AMD FX-7500

GPU: AMD Radeon R7 M260

RAM: 8GB

 

I used npci=0x2000, and i get to apple logo and loading screen, but it loads approx to 10% then stops... After 2-3 minutes, there appears mouse... It doesn't work with USB mouse, only with touchpad, but it has just very strange moving... But, after few hours nothing still happened. Please help, thanks.

Share this post


Link to post
Share on other sites

@Expertik What are the settings available for USB in BIOS?

use  npci=0x2000 -v to get detailed verbose output.

Share this post


Link to post
Share on other sites

@Niresh In bios aren't any options for USB. In bios I turn off secure boot, set SATA to AHCI and saved. There isn't option for XHCI handoff, CFG-lock or vt-d. I used -v param, but I don't know how to save output... Have I to take photo of screen by phone or is in Clover any option to export last output? Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...