Jump to content
moshiour0027

HP ProBook 450 G0 install problem screen scratching

Recommended Posts

I am facing issue with mojave install  and my screen goes blank .. below image is the current status.

This happens when i select to boot form niresh mojhave  then. ... boom.

My graphics in built in intel HD 4000

IMG-20190420-115041.jpg

Share this post


Link to post
Share on other sites

@Niresh  I am not sure but it's intel HD 4000  that  is the model of my graphics card... so the device id is it unique? of same for each model??

Share this post


Link to post
Share on other sites

@moshiour0027 Remove Graphics Related Kexts found in EFI Volume, from folder /EFI/Clover/Kexts/10.14/

Share this post


Link to post
Share on other sites

@Niresh  Do i need to delete it from usb  prior before selecting Niresh Mojave Installer ?? if yes .. then should i do it with terminal? .. Can you point me to guides or commands to do that??

 

Share this post


Link to post
Share on other sites

@moshiour0027 Yes, no commands needed, plug into a windows computer and you can browse files using explorer.

Share this post


Link to post
Share on other sites

@Niresh  Correct me if i am wrong but from windows explorer i am not about to browse files any in any way.. as format for mac is simply disabling windows to explore that usb drives file system.

 

And i created usb using Transmac as you have instructed in your guide.

 

Share this post


Link to post
Share on other sites

@moshiour0027 If there is not EFI Volume then you have not restored DMG to usb properly re- restore.

But without EFI Volume boot loader will not work as you have boot loader working there must be EFI Volume.

Share this post


Link to post
Share on other sites

@Niresh  Though there is efi volume but i am not being able to access it from windows , tried explorer ++, diskpart and other that i found on net.. 

But nothing seems to working.. It's driving me crazy... 

 

Capture.jpg

 

 

Capturee2.jpg

 

 

 

but with trans mac that is the only thing i can see.. 

d.jpg

Share this post


Link to post
Share on other sites

@Niresh   Manged to mount efi partition... the process is  as follows used Mini Tool Partition Manger to Change drive letter then used HFS ++ and then was able to access the efi folder... now deleted ...

the related graphics ktext but still same problem appears.  :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...