Jump to content
Yousif Oraha

Niresh not booting after installation, fatalSMC

Recommended Posts

Hey guys to begin I'm going to run you through my build:

 

ASUS P6TD - Deluxe Mobo

Intel Xeon x5670 2.93 GHz

12GB DDR3 RAM in Triple Channel

ASUS GTX 760 OC Edition

2x 750GB Hard Drives, One has Windows 8 the other OSX Mavericks.

 

To begin I had a bunch of issues in installation but they were fixed using some boot commands. But now I cannot seem to boot regardless of what commands I use, here is a few screenshots of what I get now.

 

otM8Vye.jpg

yKPazo6.jpg

 

I've researched around a bit and found that my motherboard is infact supported and there is some sort of FatalSMC kext editing I can do, but as of now that is beyond my knowledge and I have no idea where to even begin if I needed to edit that file, which is why I am open to any suggestions.

 

Thanks for the help guys!

 

Regards,

 

Yousif

Share this post


Link to post
Share on other sites

you have selected Rollback ACPIPlatform.kext ???while installation ..

  • Like 1

Share this post


Link to post
Share on other sites

Hey thanks for the reply, I don't actually recall what was checked as I just left the default options selected. Should I reinstall and try without it? or is there a faster way to check?

Share this post


Link to post
Share on other sites

You need a different version of FakeSMC. Mean while when you re-install, uncheck (or dont install) HWSenor. It had a bug with FakeSMC earlier and may cause FakeSMC fail error like in your case.

  • Like 1

Share this post


Link to post
Share on other sites

Hey guys, just a quick update, I selected the Rollback ACPI, and I also unchecked the HWSensor, it almost worked and then at the last stage I got this.

 

XDrl99m.jpg

Share this post


Link to post
Share on other sites

Hey guys just an update everything is working perfect.

First I deleted appleintelcpupowermanagent.kext

Then I booted with PCIRootUID=1

And now it's all good

But I can't get wifi to work I'm using DWA 525 PCI card

Share this post


Link to post
Share on other sites

Search Google for this adapter, if it has a driver for mac then should work for you too.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I get this message no matter what I do, I've tried changing my SMBIOS to a newer model to no avail. Anyone no how to get the second install boot to work?
    • This is my first time doing Hackintosh. I've several other machines running Mac using UniBeast and Multi beast. I wanted to try Hackintosh Vanilla. So far, no luck. I followed the Guide and MacPwn Mojave Guide. 
    • Hello! I wanted to install MacOS High Sierra, but the SSD does not appear in Disk Manager. I have a Samsung Pro 840 250GB. Is there a Driver for Intel Gigabit 82579LM Network LAN for MacOS High Sierra?
    • This is my very first post and have looked around the forums to my question but I wasn't able to find the exact specifics that I need. This is my very first windows/mac dual boot project. I chose to attempt high sierra and I hope I am posting in the correct area. High Sierra seemed to be the newest that is possibly more stable than Mojave so I chose that. I'm reaching out to the more advanced builders and experienced people. I'm currently running Win 10 as of now and bought a separate SSD to install a macOS on. Before I invest time and energy into this. I'm wanting to get the best recommendations on what OS I should choose , if my hardware will be up for the task and my best plan of attack. I'll be honest I'm not ready to bang my head on the keyboard for hours. I've been there and done that.  My hardware was some of the best at its time in 2011 and I'm not 100% confident it will work with a more up to date macOS I'm also concerned about drivers for my GPU.  All input is welcomed   Here are my current specs:   CPU
          Intel Core i7 2600 @ 3.40GHz    28 °C
          Sandy Bridge 32nm Technology
      RAM
          8.00GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
      Motherboard
          ASUSTeK Computer INC. CG8350 (LGA1155)    26 °C
      Graphics
          NS-24E730A12 (1842x1036@60Hz)
          1023MB NVIDIA GeForce GTX 560 Ti (NVIDIA)    31 °C
      Storage
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    25 °C
          111GB PNY CS900 120GB SSD ATA Device (SATA (SSD))    33 °C
          931GB Seagate ST31000528AS ATA Device (SATA )    30 °C
          3726GB Western Digital WDC WD40EFRX-68N32N0 ATA Device (SATA )    27 °C
      Optical Drives
          HL-DT-ST BD-RE BH12LS35 ATA Device
      Audio
          NVIDIA High Definition Audio 
    • Hi! Everything seems to install ok, but after reboot, it just says Disk Booth Failure Insert system disk and press enter.. Don't have a clue about what can I do!   Francisco
  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,612

    Latest File
    By Niresh

    184    2

×