Jump to content
Yousif Oraha

Niresh not booting after installation, fatalSMC

Recommended Posts

Hey guys to begin I'm going to run you through my build:

 

ASUS P6TD - Deluxe Mobo

Intel Xeon x5670 2.93 GHz

12GB DDR3 RAM in Triple Channel

ASUS GTX 760 OC Edition

2x 750GB Hard Drives, One has Windows 8 the other OSX Mavericks.

 

To begin I had a bunch of issues in installation but they were fixed using some boot commands. But now I cannot seem to boot regardless of what commands I use, here is a few screenshots of what I get now.

 

otM8Vye.jpg

yKPazo6.jpg

 

I've researched around a bit and found that my motherboard is infact supported and there is some sort of FatalSMC kext editing I can do, but as of now that is beyond my knowledge and I have no idea where to even begin if I needed to edit that file, which is why I am open to any suggestions.

 

Thanks for the help guys!

 

Regards,

 

Yousif

Share this post


Link to post
Share on other sites

you have selected Rollback ACPIPlatform.kext ???while installation ..

  • Like 1

Share this post


Link to post
Share on other sites

Hey thanks for the reply, I don't actually recall what was checked as I just left the default options selected. Should I reinstall and try without it? or is there a faster way to check?

Share this post


Link to post
Share on other sites

You need a different version of FakeSMC. Mean while when you re-install, uncheck (or dont install) HWSenor. It had a bug with FakeSMC earlier and may cause FakeSMC fail error like in your case.

  • Like 1

Share this post


Link to post
Share on other sites

Hey guys, just a quick update, I selected the Rollback ACPI, and I also unchecked the HWSensor, it almost worked and then at the last stage I got this.

 

XDrl99m.jpg

Share this post


Link to post
Share on other sites

Hey guys just an update everything is working perfect.

First I deleted appleintelcpupowermanagent.kext

Then I booted with PCIRootUID=1

And now it's all good

But I can't get wifi to work I'm using DWA 525 PCI card

Share this post


Link to post
Share on other sites

Search Google for this adapter, if it has a driver for mac then should work for you too.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,654
    • Total Posts
      29,758
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...