Jump to content
biroman

Niresh no start installation.

Recommended Posts

Hi there. Sorry for my english.
 
Try to install maverics on my computer
 
asrock z87mpro4
i5 4570 
crucial balistix sport 1x8gb 1600MHz
WD caviar black 500gb
 
On the screen where I choose to start niresh after selecting returns there again. I tried -v,-y,-x but there me back

Share this post


Link to post
Share on other sites

Pleas help me

Share this post


Link to post
Share on other sites

Try boot flag xpcm-free -v -f

 

OR

 

XCPM-free -v -f

Edited by Aman
  • Like 1

Share this post


Link to post
Share on other sites

Message

 

Can"t find.....

Share this post


Link to post
Share on other sites

Down load patched mach_kernel from download section.

 

Prepare your USB as per guide.

 

Then mount this USB in windows using TransMac (google it).

 

Now in TransMac-mounted USB, replace the mach_kernel with downloaded one.

 

Flags should work.

Share this post


Link to post
Share on other sites

In Transmac can't open folder. i clic in usb flach and doble clic in NireshMaveriks but no open.

post-48264-0-27447800-1397820633.png

Share this post


Link to post
Share on other sites

Picture doesnt look normal too. USB had to be in HFS+ format and "+" had to be there with folders.

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Prepare the USB again using TransMac itself.

Share this post


Link to post
Share on other sites

I tried but the same effect. Now i try download all new. Which file should I download usb or iso

Share this post


Link to post
Share on other sites

.DMG is the best for USB

  • Like 1

Share this post


Link to post
Share on other sites

I download from 3 diferent places but nothing with unibeast nothing. I thing the problem is my pc.

 

-F nothing :headbang:

Share this post


Link to post
Share on other sites

Unibeast? Niresh shouldnt not be prepared with Unibeast. But if you mean you tried Unibeast menthod too and it didnt work then it should be something in your hardware setup. Any USB device may be.

 

If your not giving up yet then try MyHack vanilla installation too.

Share this post


Link to post
Share on other sites

Yes i mean Unibeast menthod. I disconect evriting.Now i have only Mobo with procesor, ram, Hard disc with 2 partitions and wireless kayboard an mise

 

From thise guide i don't change only HPET but i no see this option in my UEFI.

Share this post


Link to post
Share on other sites

xpcm-free and boot no problem. But now 2 new problems

1.I have 1 hard disk with 2 partitions. 1 for windows and 1 for mac. I cant erase partition for mac in disk utility "volume erase failed with the error couldn't modify partition map" . I instal in external hard disk.

2.After instal os x and after first restart i have problem in this picture.

post-48264-0-28565900-1397896590.jpg

Share this post


Link to post
Share on other sites

Boot using xpcm-free and -v -f again. 

  • Like 1

Share this post


Link to post
Share on other sites

Its done. Only -x and no problems i instal some kext with multibeast and now work THANK YOU

Share this post


Link to post
Share on other sites

You could mark like and best answer though ;)

 

Happy Hackintosh!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.30 of $200.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      855
    • Comments
      2,148
    • Reviews
      2,611

    Latest File
    By Niresh

    166    2

×