Jump to content
- Advertisement -
DAFFY

How to install Niresh's Still Waiting for Root Device Fix

Recommended Posts

On my laptop ive installed Yosemite but after install it wont boot. I just get a still waiting for root device message. Any Help..??

Share this post


Link to post
Share on other sites

@DAFFY What is your laptop model?

try to boot with

ahcidisk=1 debug=8

Share this post


Link to post
Share on other sites

   Samsung RV511 (laptop)

   Intel Core i3-380M (2.53GHz)
   3GB RAM
   120GB SSD
   Intel HD Graphics. (Intel GMA X4500)

Share this post


Link to post
Share on other sites

reinstalled and with those boot flags I get to a screen with two large white vertical lines and then nothing else happens. Any ideas??

Share this post


Link to post
Share on other sites

@DAFFY Instead of booting from Hard disk, boot from Yosemite Installer USB, then select the name of the Installed Volume, in that way you might be able to make it work. Let me know the results.

Share this post


Link to post
Share on other sites

That's what I did, just done it again and still 2 large white vertical lines on the screen using those boot flags to boot after the -v screen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...