Jump to content
DAFFY

No Stereo Audio from Rear Output

Recommended Posts

So, I have audio coming from the rear audio jacks but there in 7.1 mode so I don't get the full sound, mainly the audio I miss, is there a way of setting to stereo mode.

I'm using VoodooHDA_291_see_kemalALKIN_2019_full_pack_edited.     My audio adapter is Realtek ALC 892

Share this post


Link to post
Share on other sites

I've tried AppleALC and my audio doesn't show in settings and no audio is working. I used voodooHDA and got sound but on youtube the audio is out of sync and when playing a video file the audio goes on and off.

Share this post


Link to post
Share on other sites

tried installing Apple ALC in clover and still no luck. I might need to look into a 3rd party audio card, Any recommendations..??

Share this post


Link to post
Share on other sites

My Vendor ID is 10de and my Device ID is 1187            Description = GK104 [GeForce GTX 760]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...