Jump to content

Native AppleHDA.kext Problem

Recommended Posts

Hey, I have Yosemite 10.10.0 (Niresh) and no VoodooHDA works for me.

So I wanted to try the AppleALC Method with Clover. 

Thereby I have two major Problems.

1.) Where to find the appropriate native AppleHDA for Yosemite 10.10.0? (I already tried to get it out of the Yosemite-Zone installer, but sadly it is not inside, I think because voodooHDA is inside, which bites with AppleHDA)

2.) I made a Codec Dump from an Ubuntu Live Stick. But how can find out now of this codec dump what ALC-Version I do exactly have?

Here's the codec dump. It would be very, very,very cool, if somebody could help me, because I've worked so long now on the problem and didn't get it to work.

Codec Dump:


Share this post

Link to post
Share on other sites

I would like to do so, but how should I try AppleALC without the native AppleHDA? (It's not included in the Yosemite-Zone installer :( )

Edit: I found out that my Codec is ALC269VC

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...