Jump to content
djdylide

Sudo Password Problem

Recommended Posts

Hey, I have Yosemite-Zone 10.10.0 and I have the Problem that always if I try to execute sudo in the Terminal, then the password is asked. Nothing worked until now. Tried also root and niresh? What is the password for the distro? I really need the sudo function and it would be really cool if somebody could help me :)

  • Like 1

Share this post


Link to post
Share on other sites

The root password is only changed if you’re stuck in Language chooser menu.

 

other wise you can change root password by

logging in as root by sudo -s with administrator password, then user passwd command

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,773
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...