Jump to content
djdylide

Yosemite-Zone no audio

Recommended Posts

Hey guys. I have a really serious problem regarding the sound of my yosemite-zone distro (niresh, 10.10). After installing all necessary graphics and wlan kexts etc., I tried to fix the problem of not having sound with several kexts of Multibeast (also including voodoohda) none of these worked. After trying all realtek kexts I was able to find in several hackintosh-forums including appleALC, trying to fix the problem via Clover etc, I finally noticed that one of the voodohda's was not just showing "no voodoo device detected", but it still seems not working.
When i try to open voodoo, it shows two errors
1.) "IOSServiceClose failed"
2.) "Can't get registry-entry path"
In the audio-settings I still cant find any audio device.

Has anyone an idea how to fix the problem? Took me nearly one week :(

My Specs:
PC: Medion S6413T (8GB RAM)
Processor: Intel Core i5-4210U
Graphicscard: Intel HD Graphics 4400
Os installed: Yosemite-Zone (Niresh Distro: yosemite 10.10)

For the soundcard I can just find "Realtek High Definition Audio" through Windows. The codec i read up somewhere in a forum MIGHT be ALC282, but I'm really, really not sure.

Can somebody help me with my problem? :(

Share this post


Link to post
Share on other sites

Edit: Using Hacktools i Found out that the Soundcard should be "Intel 8 Series HD Audio Controller (8086:9C20). Can somebody tell me which ALC-Codec this is?

Share this post


Link to post
Share on other sites

Hello,

 

 I have the same problem as you.

 

My Specs:
PC: Intel DP67BG (16GB RAM)
Processor: Intel i7 2700k
Graphicscard: nVidia GTX 760 x 2
Os installed: Yosemite-Zone (Niresh Distro: yosemite 10.10)

 

Mine is Intel 6 Series HD Audio Controller (8086:1C20)

 

Do you have tested "All in One Audio Solution.mpkg.zip"  ?

On my case I have just a permanent noise sound...

 

My connection is done for 5.1.

 

Regards,

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...