Jump to content
marcopolo 30

Intel UHD 630 shows 7mb on MSI GE63 8RE

Recommended Posts

Hi,

   I installed Mojave on MSI GE63 8RE laptop, Nvidia driver installed after 2 days of hard research but the Intel GPU is still showing 7Mb. I tried RehabMan ketx and WhateverGreen kext but still no results. In system profile i get "no kext loaded" and at verbose boot, I get a message stating that it could not load framebuffer. Does anyone manage to install it on a MSI laptop or has any idea?

 

    I can't set any bios DVMT memory (there is no option) i can't disable de Nvidia card.

Thanks.

Share this post


Link to post
Share on other sites

@marcopolo 30 What is the device ID of your Graphics chipset?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Turn Off ADBlock Extension If you have.
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Forum Statistics

    • Total Topics
      9,656
    • Total Posts
      29,773
  • Donation Goals

    Hosting 2019

    This FREE website is made possible by your contribution to the community.



    $8.78 of $2,500.00 goal reached.
    Donate Now
  • Topics

×
×
  • Create New...