Jump to content
makmp

DELL 5737 ethernet adapter doesn't work

Recommended Posts

Hello guys, congratulations for the excellent job you do!!! I installed niresh Mojave on my laptop Dell Inspiron 5737 but I haven't managed to connect to the internet yet. It doesn't recognize the ethernet adapter, which is Realtek PCIe FE Family Controller. I've tried different kexts with no luck. Do you have any suggestions? Thanks in advance!!!

 

Computer Model: Inspiron 5737 
BIOS Vendor Dell Inc. BIOS Version: A10, BIOS Date: 24/1/2018 

 

Processor Manufacturer Intel(R) Core(TM) i7-4500U CPU @ 1.80GHz 
Clock Speed 2,4Ghz 
L2 Cache Size 256 

 

Memory:  JDIMM1:8.192,0MB JDIMM2:8.192,0MB (16Gb)

 

Network controller Adaptors 
Realtek PCIe FE Family Controller Adaptor 
Dell Wireless 1705 (Qualcomm Atheros)

 

Storage: Samsung SSD 750 EVO 120GB

 

Display Adapters 
Intel(R) HD4400 Graphics Family
AMD Radeon HD 8870M

 

Sound Devices: Realtek High Definition Audio

 

USB Controllers 
Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
Intel(R) 8 Series USB Enhanced Host Controller #1 - 9C26

Share this post


Link to post
Share on other sites

Thanks a lot for the response!! I solved the problem by installing the proper Kext for realtek 8100 adaptor!!

  • Like 1

Share this post


Link to post
Share on other sites

@makmp Cool, If you could share the kext name or upload it to Hackintosh Zone, it may help some users, Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...