Jump to content
amwinagil

Stuck at osxaptiofix2drv starting overrides

Recommended Posts

my ASUS X540LJ with spec
 

- Processor : Intel Core i3-4005U up to 1.7Ghz

- IGPU : Intel HD Graphics 4400

- eGPU : Nvidia gt920M

- RAM : 8GB DDR3 1600Mhz

- Storage : SSD Sandisk 120gb + HDD 500gb

- Wifi : Realtek RTL8723BE + bluetooth

 

cannot install hackintoshzone niresh highsierra:( please help me..FokVn0p.jpg
i've been tired to change osxaptiofixdrv-drv64.efi, osxaptiofix2drv-drv64.efi, OsxAptioFix2Drv-free2000.efi, still can not work.

 

any solution? thanks a lot before

Share this post


Link to post
Share on other sites

I guess you are still booting to your installer right?
I also came across on that error but it was setting the OS Bootloader, so base on what I've gather it might be base on your BIOS Configuration

Share this post


Link to post
Share on other sites
13 minutes ago, losewin said:

I guess you are still booting to your installer right?
I also came across on that error but it was setting the OS Bootloader, so base on what I've gather it might be base on your BIOS Configuration

I've done doing trial&error with bios config on asus. DVMT pre-allocated i setting 64 to 512 and still not work, intel virtual technology disabled and anabled still not work, xhci to. But thats all still the same. Not working at all.

 

what should i do, sir:(

 

now, i try step by step from 0.. i mean i create installer usb hackintosh from macOs appstore retail using clover. But now, just show apple logo and boot loop:(

Share this post


Link to post
Share on other sites

did you try to boot with -x -v -f ? if you are stuck at [PCI configuration begin] add npci=x3000 on the boot flags

Share this post


Link to post
Share on other sites

In clover bootloader you can add boot args, cat switch to the bottom and find option then add the boot arguments there.

 

1

There is a bottom icon then just use arrow keys to navigate, then find the icon named option I guess not the UEFI Shell. This is just an example image and it is not my build

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...