Jump to content
Wayzer107

Hackingtosh Zone High Sierra Installer stuck after: ++++++ on ASUS R556LB

Recommended Posts

Hello,

I have been following this guide: https://www.hackintosh.computer/1428/hackintosh-high-sierra-zone-aka-niresh-high-sierra-guide/

These are my specs:
Laptop: ASUS R556LB
Processor: Intel i7 5500U
Memory: 8GB
Graphics: NVIDIA GeForce: 940m

I created a bootable usb of the Hackingtosh Zone High Sierra Installer using a MacBook following the steps in the guide which seemed to work fine. I tweaked my BIOS settings as described in the article and then tried booting the USB installer. Booting clover seems to work just fine but when I select the installer the boot process freezes after a very short time. I already tried the -v -x and npci boot flags, unfortunately none of which seemed to do anything. This is the screen I get stuck at: 

saAqZhd

 

This screen here. Could anybody maybe help me with this? I'm probably doing something stupid or not doing something quite obvious but I can't seem to figure it out

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...