Jump to content
AKSHAY33

High sierra Hackintosh WIFI/ETHERNET Problem.

Recommended Posts

Im not much aware of technical things .Just I am facing one problem which is , 

 

             When I connect my internet using wifi usb dongle It gets connected but when i open any browser then sometimes it doesnt show anything, sometimes it shows internet is not working or not connected.SOmetimes Open youtube then it starts but after 10-20sec of video playtime it shows error .In Short its not getting access. I tried with another networks .didnt work. I checked ping also.

             

 

Because of that Im not able to use my internet. Please HELP. THANKS IN ADVANCE 

Share this post


Link to post
Share on other sites

@Niresh  Hey .SOrry bt I dont know how to check that.

Can you tell me how can i get to know about network adapter.?

and btw Today i was checking again .then today some websites are opening like twitter,google

but just it loads some portion of it n nothing else. looks like graphic sites .videos contain sites are not loading properly...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...