Jump to content
RagK

Reboot and select proper boot device error

Recommended Posts

Hi ,

I am a noob...(worth specifying)

I have a pc with following :

Intel core i3 540

No external graphic card

4 GB DDR3 RAM

DT55TC motherboard 

I flashed Niresh mojave on pendrive using transmac (also tried with etcher) but got the same error select proper boot device.

I tried to edit BIOS menu as follows:

UEFI  enabled

Configure storage control as AHCI

Disable VT-d and virtualization technology

other settings such as 

CG-F lock safe boot and one with other os are not present in my BIOS settings 

Also after completing inage restore from transmac i could not see  two partition of my pendrive  and there is no blue bar ( showing space ) below my flash drive 

Flash dribe is of 16 GB usable 14 GB

Please help me ... 

 

 

 

 

Share this post


Link to post
Share on other sites
On 1/29/2019 at 11:49 PM, erduhomo said:

turn off secureboot

Thanks but my BIOS doesn't support secure boot

 

Share this post


Link to post
Share on other sites
On 1/31/2019 at 9:34 AM, Niresh said:

@RagK Disable CSM in BIOS.

Thanks I have fixed issue ... 

 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...