Jump to content
madhavk

Mojave installation successful on legacy mode

Recommended Posts

Hi Niresh,

 

I was using Sierra for a year on my legacy system with Chameleon bootloader. (For same reason Clover UEFI not working on my hardware) 

Intel Core i3 3rd Generation Processor.

Asus 710 2GB graphics Card.

Gigabyte H61 Motherboard

Samsung 320 GB HDD.

(I know this is pretty much old hardware but I don't need Mac for Video Editing and other tasks).

 

When you released Mojave, I directly install on same drive which have working sierra. Only just unchecked option to install Clover UEFI bootloader during Configuration.

To the surprise everything working out of box. (Graphics, Audio, Ethernet)

Screen-Shot-2018-12-31-at-8-29-53-AM.png

 

Share this post


Link to post
Share on other sites

Thanks @madhavk I know it would work on some old machines anyhow I decided to drop support for older hardware, users can try to Install This on older machines by manually Making a bootable USB.

Share this post


Link to post
Share on other sites
On 1/2/2019 at 12:53 PM, Niresh said:

Thanks @madhavk I know it would work on some old machines anyhow I decided to drop support for older hardware, users can try to Install This on older machines by manually Making a bootable USB.

Hi Niresh,
Thank you for your awesome effort.
Can you please help me in this section? 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $22.66 of $100.00 goal reached.
    Donate Now
×