Jump to content
8ternity

High Sierra Installation on Gigabyte Z87MX-D3H with 2 GPU (4600 and GTX1070)

Recommended Posts

Hi,

I have this system and try to install the Hackintosh Zone High Sierra and having issue.

Here are my PC specs :

Gigabyte Z87MX-D3H with Intel i7 4770K 3.5GHZ;

Internal Intel HD 4600

Nvidia GTX 1070 PCI1 8GB

16GB DDR3 Skill

 

I've try the Vanilla Hackintosh Zone with HD 4600 and the first boot in High Sierra get stuck with theses 2 errors:

- (com.apple.WindowServer) (notice): Service only ran for 0 sedonds....
- Host-level exception raised: pld = 557 thread = 0xc2af, ...


What i've tried :

I try to clover with safe mode; 
Disabled disable_nv=1;

Inject GTX1070;


For now, not been able to resolve that issue.

My bios was set on the proper specs (i was running El Capitan Hackintosh previously). Changed graphics card for a new GTX1070 and not compatible with EL CAPITAN. So i try to install High Sierra.

Note that i don't have any Mac or Hackintosh working machine.

Any help is appreciated.

 

Thanks

8

 

Share this post


Link to post
Share on other sites

I have succesfully been able to boot by disabling in the BIOS Internal Graphics Card (Intel HD4600) and the key are now booting with the GTX 1070.

One step done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Hackintosh News Feed

News relevant to Hackintosh

×
×
  • Create New...