Jump to content
elsaddiq

HP Z400: 2 TB SATA hard drive not recognized by High Sierra...

Recommended Posts

Just for reference, this is my second Hackintosh build. The first was Yosemite, which worked flawlessly after adding a couple of boot flags.

 

On the current build, for reasons that I can't figure out, High Sierra is unable to see my hard drive under the Disk Utility. The hard drive is visible on the Z400 BIOS which I've put in "RAID+AHCI" mode and "SATA Emulation: IDE" mode. Neither works. I've wiped the drive of all data using DBAN and tried to pre-format in HFS+ using GParted. No joy. Does anyone have any ideas? Thanks.

Share this post


Link to post
Share on other sites

@elsaddiq Use the AMD Version of High Sierra Installer, You have to fresh download it, but don't worry as it is AMD, will work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...