Jump to content

AMD Can't boot into installer, Computer restarts every time

Recommended Posts

I'm using a AMD FX-6300 CPU, Asus M5A97 LE 2.0 MOBO and a MSI GTX 950 GPU. 

I installed the Yosemite-Zone.DMG on to my usb with TransMac and I only get so far as where I can type boot flags.

I've tried all of the  /amd kernal flags (ex. amd,amd64,amdfx), this is how i would type my boot flags

(Boot: -v /amd npci=0x3000 nv_disable=1) and I've fooled with it for a little but couldn't get it to do anymore than reboot everytime. Would really love some information/help like do i need to try a newer version of macOS or is there a flag I'm missing. Maybe another way to install on the USB that would work? 

Any help is greatly appreciated, Thank you!

Share this post

Link to post
Share on other sites

@Achro use kernel as the first flag,

/amd -v

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.

    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    230    2