Jump to content
ScathDeSolas

STUCK - (Gigabyte X99 Ultra CF Motherboard)

Recommended Posts

Hardware Information

CPU
	Intel Core i7 6800K @ 3.40GHz
	Broadwell-E/EP 14nm Technology
RAM
	32.0GB G.Skill Trident Z @ 1599MHz (15-15-15-35)
Motherboard
	Gigabyte Technology Co. Ltd. X99-Ultra Gaming-CF (SOCKET 0)
Graphics
	2047MB NVIDIA GeForce GTX 1060 6GB (MSI)


I have tried High Sierra and Sierra with no good luck. I had it installed once before but the issue was I couldn't boot into it, of course, lol.

 

Now I can't seem to get the installer to boot, but can get to the bootloader to enter flags. I've tried npci=0x2000  nv_disable=1 -v -f -x which ends up just crashing the thing and it says it's exiting. 

 

I'm really trying to get this to work, I'm sick of Windows always having updates and dumb issues. My timezone won't even work right lol What? 

 

Please let me know what other info you need so I can get this loaded!

 

PS: Tonymac banned me for discussing "illegal distributions" or using one or some crap like that... was a member for like 5 years. Really crappy of them. Not sure what they're even talking about. No warnings or anything. I think because I mentioned another site they got pissed lol

 

 

  • Like 1

Share this post


Link to post
Share on other sites

@ScathDeSolas You have GTX 1060 will not work in Mojave.

OSXApioFix2Drv can be fixed by replacing OSXApioFix2Drv.efi with OSXApioFix3Drv.efi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...