Jump to content
brownbill

did you know the RX580 sapphire works with a little trick

Recommended Posts

did you know the RX580 sapphire works out of the box to get it to work just let the pc go to sleep and thin wake it up make sure all monitors are hooked 

up before you boot up the system. let me know how it works for you. here is the specs of my machine 

 

HP Z800

2 x 3.07 GHz 6-Core Intel Xeon

16 GB 1333 MHz DDR3

Radeon RX 580 8192 MB

2 monitors and a 60 inch samsung uhd tv

 

thank you all for reading my post I have ben working in apple products for years and hackintosh from the beginning .

  • Like 1

Share this post


Link to post
Share on other sites

It gets even better. I have the READEON HD7950. I used to get a black screen everytime I boot Mojave until I found out that I can access the system via Teamviewer, put it to sleep and get a pictures once I wake it up.
That's the case using DVI or HDMI. But when I use Displayport it works immediately without having to use the sleep workaround. I guess that should work for the RX too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    228    2

×