Jump to content
riddlemeright

e7450 ACPI Errors

Recommended Posts

Getting closer here, but stumped.  Followed 

Stuck at series of ACPI errors.  Not sure what's up.  Any advice? 

Share this post


Link to post
Share on other sites

Updated bios.  Same issue.  Error refers to namespace lookup failure. 

Share this post


Link to post
Share on other sites

@Niresh - any chance you can help?

Share this post


Link to post
Share on other sites

@riddlemeright You have not posted any pictures regarding ACPI Error, without pictures I can not debug

Also you need to post your full hardware specs

Share this post


Link to post
Share on other sites

@Niresh - my apologies for the delay.  I didn't see this until now.  I've made quite a bit of headway and am up and running except for my wifi from what I can tell.  Is this something you can help with?  As to the specs:

 

https://www.dell.com/support/home/us/en/04/product-support/servicetag/6bx4y52/configuration

 

Thanks so much!

Share this post


Link to post
Share on other sites

I now see that my wifi adapter doesn't work as it's Intel.  I purchased USB-AC53 Nano which works, but handoff, even with functioning Bluetooth and wifi doesn't work.  Suggestions?  

Share this post


Link to post
Share on other sites

@riddlemeright You mean the handoff doesn't work?

Share this post


Link to post
Share on other sites

exactly - wifi working with usb dongle and bluetooth appears to work with built in card.  airplay/handoff not listed in Finder.  I'd sooner not buy a new internal card, but will if needed.  Thanks, @Niresh

Share this post


Link to post
Share on other sites

Sorry to bug you, @Niresh.  Is my best bet here to buy DW1560?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Contribute

    This is a free website, We'll try to keep it that way, Your donations and disabling Adblock makes this site going on, Thanks for understanding.



    $13.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • HI i have this card ATI Radeon HD 5770 Series and I have it working, but I got a problem with vram only have 7 mb I need help to solve this because i have problems with some glitches in the display. I haver clover . PD: My graphics card have 2gb      
    • Hi, I am trying to make bootable USB for Hackintosh , I tried TRANSMAC and Win32disk image from my Windows 10 PC, soon after completion USB not accessible. Please advise.   Thank you,  
    • That's happen every time that i am trying to install a hackintosh on my pc i can't find a solution. I tried a lot of different flags.  Pc specs:  GeForceGTX760 4GB Intel i7-4820K MSI Global X79A-GD65 (8D)   There is a video: https://streamable.com/us6nf  
    • nobody can help me
    • I have a GA-H81M-S mobo with G3240 Pentium (R) processor. I am not using the IGP but an Nvidia GT-710 1GB DDR3 dedicated Graphics card. I followed posts in other forums and managed to install once. After upgrade and reboot, I messed with clover configurator and now I can't get to the install screen. I get stuck on VoodooPS2Mouse: Version starting on OS X Darwin 16.4. If this forum is still alive, please help
  • Download Statistics

    • Files
      855
    • Comments
      2,150
    • Reviews
      2,619

    Latest File
    By Niresh

    228    2

×